Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation since 03/05/2016 in Bugs

  1. Hello I wanna tell about many bugs or errors ? on the app 1.) I can’t do login . 2.) I can't buying xats from xat. 3.) i can’t buying new power from store . 4.) I can’t desactive any powers , totally error at all
    3 points
  2. So if you have the translator on (doesn't matter what language) and you're talking to someone on private chat, out of randomness one of the things you are saying will be said it in the main pool and it won't appear in the private chat. I checked with two browsers so it wasn't my account, and the other people saw it on the main pool as well. I actually tested this twice with two people, even thought i don't know how to actually trigger it.
    3 points
  3. When you change the group description to lots of alt + 255 spaces, the chat is deleted.
    3 points
  4. I have tried going to chat: xat.com/Assistance and it re-directs me to the groups page. And when I try using bot commands relating to the group such as !delistcheck and !grouptransfer, the FEXBot says that the group does not exist. I have also asked others to verify this issue by connecting to the chat, and there is no luck for them either. Using /go also does not work, nor adding ?new to the end of the URL. So I want to know, is there some kind of maintenance on xat going on right now? Has the group been terminated?
    2 points
  5. Hello, The same problem. The issue happens with Spanish users. When you click "Help", it redirects to https://xat.com/Help_ and not to Ayuda's chat. Thanks.
    2 points
  6. Hi all, good as they could read in the title I will report a bug that happens when you use the command /go one of my examples will be fexbot, when I go to your xat using this command Before entering: When you're there, you touch a user and will appear this When you use the command to return to any other xat (in this case i use Xat_Test)
    2 points
  7. Take Note: - I am not sure if this is a bug, but I put it in here just in case it is. I believe that If you're clicking on someone, the heading color should be consistent with the chat button color, assuming you have a custom color. Take the following picture as an example: Now the following is not really a bug, but I suggest that the chat buttons have a solid color and not a gradient, just like the blue heading in the picture, so it stays consistent with the design of the chat client. This of course also includes the chat pools.
    2 points
  8. Adding (Hat#hL) to your name with the Ruby power will grant you the Wigs pawn without ever owning the power. I have reached a conclusion that the key to this bug is Ruby. I've tried this with other various pawns as well, Those who did not have the Ruby Power were not able to recreate this bug. With the Ruby power disabled, it still functions. I have done a Wigs Power transfer and trade back and the bug remained. The True Key is the Power to auto-update with the new powers as well as having the Ruby Power.
    2 points
  9. Muffins doesn't appear in member search results.
    2 points
  10. If you login, you will get a message which says "Please wait..", however it will not continue. The current solution: Click at the Play-Icon on the chat box. This only happens in Chrome and Opera apparently and seems to be an recent issue. @Admin
    2 points
  11. Hello! This issue only happen for spanish users. The problem is when you click in 'help' scroll up (toplinks) It redirects to 'Assistance' and not xat ayuda. It's an issue because I've tested that with others languages for example German and redirects to Helfen, Portuguese to ajuda, English to help.
    2 points
  12. there's a little bug with the (status#) power, when u add a space first and then what u want to add, it doesn't show to other people. special thanks to @Camila who helped me found it.
    2 points
  13. Well, on "Paysafecard" it says "NO RESERVE!" but it redirects to Skrill, So, when you buy using this option you'll get reserve.
    1 point
  14. hi today i see wrong name in chat Graphics / html5 i dont know what is this maybe it want fix. im do f5 but this wrong same not change.
    1 point
  15. This bug is related (show) power. It might be extended to others powers.
    1 point
  16. When you open the sound configuration box and then open anything else, the box doesn't disappear.
    1 point
  17. Translations rolling back to english.
    1 point
  18. It seems that I can promote chats for 3 minutes paying only 1 xats.
    1 point
  19. Seems that when you use temp powers in someone with sinbin it stills there, I'm not sure if this would happen, since it's a "rank" well? It's not correct I think based on the wiki it was supposed to only happen to Moderators, not Owners: "Sinbin will allow an owner or main owner to strip moderator abilities from permanent moderators, from 36 seconds to 24 hours. This power will not work on temporary moderators." - xatwiki FLASH - HTML5 (Server sided)
    1 point
  20. In this bug, guests/members who log on to the HTML5 version of xat who are registered CANNOT private chat staff members who have PCPLUS on that also have NOPC turned on. PCPLUS's original intent is to override NOPC so that only registered users can private chat them. For those viewing xat in HTML5, PCPLUS does not work, and only works as if the user who is a moderator or above has the NOPC power only. Before I describe what happens in these screenshots, upon testing this, my main account is the account ranked moderator or above, and my alternate account is the account ranked a gues
    1 point
  21. When having the "Make Member" GControl option set to Owners, the moderators are still able to use tempmem power. Thanks @Pia for your help !
    1 point
  22. As you can see, I'm using the (hat#hC) code from the power Classic, and when I PC someone, It seems like I'm not. The same thing happens if YOU private chat someone with the hat code: Daishinkan has (hat#hC) as well.
    1 point
  23. Yes I have category power. In the gif, the first portion where it shows my friends, the power is disabled, then it's enabled and you see some of them, whom i already added to some of those categories, are now gone. No, they didn't go offline.
    1 point
  24. These two literally mean the same: ''Make this chat for registered users and members only'' In conclusion, the second option on Spanish should be ''Hacer éste chat sólo para usuarios subscritos/suscritos y miembros.''
    1 point
  25. Hello! I would like to report a bug that I found while using the power flgpwn. I'm married in the xat and when my married and I are together, the flag of the power doesnt appear for me. I asked to my married if she can see the power working and for her is normal. The power doesnt work only for who has the power and is married ( I'm not sure if bff works ) Thank you for the attention and I hope help with this bug.
    1 point
  26. When you set language to English and back to home page without "?lang=en" it's being set automatically to my language again. This also happen if I set any other language e.g "?lang=ar" to Arabic. What is happening is that https://xat.com/?lang=LANGUAGE_CODE is not storing the Cookie, so when you back to the home page it still showing on my language, not what I've set, this also mean that the chats will be shown in my language, not the language I've set. I'm using Firefox 68, @Thuk and @Bau also tested it with Chrome and isn't saving on this browser too.
    1 point
  27. iOS Hi i had this bug but on page to the app Proof 1. http://prntscr.com/mjdaqz Proof 2. https://prnt.sc/mjdap3
    1 point
  28. Hello, I was using the xat app and the power (typing) shows that I was typing when I wasn't typing anything, I also left the chat room and the power was still showing that I was typing. I was on a PC (from work and using a different register) and from iPhone with my original register and I noticed this. Not sure if this is a bug that's already known, however I'm just want to inform it.
    1 point
  29. Forgot password email for the forum account is not arriving on the email. @Andre
    1 point
  30. This is a known, annoying issue. Preface Non-alphanumeric characters are automatically stripped from passwords on register and login pages, meaning that if you enter a non-alphanumeric character when you register or change your password, it will not be computed. The Issue The Edit Your Profile page and trade application do not strip non-alphanumeric characters from passwords, meaning that if you enter a non-alphanumeric character when typing your passwords, it will issue a “Wrong password” error, even though you are, technically, typing the right
    1 point
  31. And the user didn't have all the powers needed.
    1 point
  32. It's not possible to use the flgpwn with everypower, you put the code properly as it says on xat.wiki/flgpwn but the pawn shows glitched. Flash: On HTML5 it shows a random flag instead of the one we put on the code: If you open another browser, when using the flash version in the first browser, you'll see the glitched pawn on both flash and HTML5. If you open another browser but using the HTML5 version in the first browser instead, in HTML5 it will show as it is in the first browser (showing the random flag), but if you use flash it will show the flag prope
    1 point
  33. When sending an inline smiley code, such as :‍) :‍D ;‍) :‍o :‍p 8-‍) :‍@ :‍s :‍$ :‍( :'‍( |-‍), it results in pristine smiley quality. However, sending it's external .swf counterpart seems to result in a very poor quality smiley. (Smile) (Biggrin) (Wink) (Eek) (Tongue) (Cool) (Mad) (Confused) (Redface) (Frown) (Crying) (Sleepy) The quality of the extended smiley code is much, much worse than the shortcut smiley code. Examples are provided below: Mini-note: Seems like 8-‍) and (co‍ol) are both terrible quality. Mini-note 2: :-* is great qu
    1 point
  34. Whenever you ignore someone, their messages sometimes disappear in the main chat. If you unignore them, their messages will reappear, but they will also still have the "Ignored" pawn in main chat. Their pawn will be normal in the userlist. Alternatively, if their messages do not disappear, you'll be able to see their "Ignored" pawn in main chat. Once you unignore, the ignored pawn will still be there. However, their pawn will be normal in the userlist. Note that once you click on the same user after unignoring, their pawn will go back to normal.
    1 point
  35. https://imgur.com/LEJ8jDm?r http://prntscr.com/lpros6
    1 point
  36. Text doesn't appear when you click the "Mark Site read" on buttons and the popup itself. It happens also when it asks you to confirm before delete. @Brandon @Andre Edit: Seems to work again.... has it been fixed?
    1 point
  37. xat should add some consistency to the way symbols are handled through the site in order to avoid confusion. Currently, some pages such as as Register, Login and Change Password automatically stripe symbols from passwords, while other areas of xat such as Edit Your Profile, Trade and Transfer Engines or the Ticket System do not. Users are often confused as for why they are able to log in and perform certain actions with their password but they get an incorrect password message at times. We should either allow or completely stripe symbols from the site, while the second
    1 point
  38. The option to select the conversation within the menu disappears after submitting a reply.
    1 point
  39. Hello today wanted to try something in HTML5 and I asked a user to give me PC when he did the PC appeared the way I showed in the screen.
    1 point
  40. https://prnt.sc/i6kxxi http://prntscr.com/i6l3sy Lately I've seen users with a status with no days or without the power. I don't know if it's just an improvement for xat for users to have a visible status without the status power or if this is a legit bug. Currently from what I remember, users need the status power and have it turned on for other users to see the status the initial user has set. Is this a bug or just an improvement for xat?
    1 point
  41. A rule is missing on https://xat.com/web_gear/chat/Auction.php Should be ''vas a'' instead of ''as a'' on https://xat.com/web_gear/chat/buy.php On the first one it should be ''Comprar'' not ''omprar'' and the second one should be ''los'' instead of ''s'' on https://xat.com/web_gear/chat/Getxavis.php
    1 point
  42. Hi, the power dunce on mods/owners don't work on mobile app for iOS. Also place the screenshots: if is possible, fix it!
    1 point
  43. The forum icons slightly cuts off the new forum icon, the ring. Screenshot: https://prnt.sc/iagqo5 Phones used: iPhone 7, iPhone 7 plus and iPhone 8. Yes I do own them. @Brandon
    1 point
  44. The dancing animation of Superblastkick is currently broken too. When you kick someone, the jukebox only appear for less than a second and then it goes off.
    1 point
  45. Screenshot of issue: When spider crawls, not logged in => https://xat.com/web_gear/chat/register.php?e=1 Displays the wrong description, fixable but not in foreseeable future according to the administrators.
    1 point
  46. If you disable Everypower while using one of its hat codes, your pawn goes blank. Credit to @Odin for testing with me.
    1 point
  47. Reactions should use official xat smilies instead of the default content.
    1 point
  48. The text on the "Sign In Now" button does not match the casing style of other buttons.
    1 point
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.