Jump to content
  • Blastpro power bug


    Comet
    • Status: Open Priority: Normal

    This power is bugged. Although I've assigned four of them on my chat, the animations won't be showing when  I promote someone at a higher rank. The other blasts seems to be working perfectly on html, except blastpro.

    Note that this issues is only manifesting on html.


    Steps to reproduce bug: 1. Blastpro must be assigned to chat.
    2. Promote someone to member/mod/owner.
    3. Blastpro animations won't be showing.
    Screenshots: https://gyazo.com/74d5b2486bfdd27ca6402faaf8deba0a
    https://prnt.sc/vncn3l

    User Feedback

    Recommended Comments



    Guest
    This is now closed for further comments

  • Priority Definitions

     

    Trivial The issue is considered low priority.

    Normal This is the default priority.

    High A feature or service is not working properly, and it impacts a lot of people. The issue should be fixed in the near future.

    Critical The issue is show-stopping, meaning that a certain feature or service is completely broken with no available workaround. The issue impacts a lot of people and requires immediate repair.

  • Status Definitions

     

    Open The issue is pending, or we are still working on the issue.

    Fixed The issue has been resolved. The fix may not be immediately noticeable and may be released in a future version or update.

    Closed This record is either not considered an issue or is better suited as a suggestion. If it is an issue, it may not be reproducible.

    Won't Fix The issue will not be fixed because it is too low in priority. The issue is very minor. The resources required to fix the issue cannot justify the benefits received from fixing the issue. This means the issue is closed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.