Jump to content
  • problems in Arabic Language xat


    oka
    • Status: Fixed Priority: Normal

    Hello
    Today i will Show All problems Which comes in to "Arabic Language"

    1- Problem Cut into letters .

    * Now i will Explain That in video ، On some browsers Which Comes problem on her.
    * name of Browsers
    1- Google Chrome
    2- Opera 
    3 - Maxthon Cloud
    4 - Baidu Spark

    - This problem happen just on New Versions of all Browsers Which i reminded them .

    - Let's watch this problem in new Versions of Browsers ، And what happens in them.


    * this Which happens in new Versions.

    keep watch tis problem in old version of Browser Google Chrome only , it Resolved in old version.

    - This is a first problem.
    - This problem comes Since 5 years ago And no Solve to this problem  , We want use new Versions  of all this Browsers  but this problem Really annoying and Important For us As an Arab.
    We want a solve to This problem.


    * The second problem.

    - variables are flipped in Arabic Language it Comes [$1 - $2 - $10 ] this Some mistakes in the language.

    - Let's watch this problem.

     - That's everything We want to solve those problems ، Because that's really important to us ، Language is not organized in xat any way We want to solve those problems.

    [thank for watching]

     


     



    User Feedback

    Recommended Comments

    • Volunteers

    For the second problem, this is something we can fix on the wiki. To be honest, we had much trouble with the Arabic translations. Send me a PM and we can try finding fixes for this.

    • Award 1
    Link to comment
    Share on other sites
    • Volunteers

    @oka I'm not entirely sure i understood the issue (first one).

     

    Can you post an example here, like how it is right now and how it should be correctly?

    Does this only happen within the xat chat or everywhere within the browser like other websites?

    If xat only, can you check if this happens in the xat html5 chat too? You can connect to the html5 by using ?new at the end of the url (for example xat.com/help?new).

     

    @Sydno Was the second issue fixed?

    Link to comment
    Share on other sites
    • Volunteers

    I was told the first was fixed too, apparently it's related to the browser and not xat.

     

    Since both issues are resolved, i'm marking this as fixed.

     

    If you would still get this, please try the html5 chat: xat.com/xat5?new (You can replace xat5 with any chat name)

     

    Thanks.

    Edited by LaFleur
    Link to comment
    Share on other sites


    Guest
    This is now closed for further comments

  • Priority Definitions

     

    Trivial The issue is considered low priority.

    Normal This is the default priority.

    High A feature or service is not working properly, and it impacts a lot of people. The issue should be fixed in the near future.

    Critical The issue is show-stopping, meaning that a certain feature or service is completely broken with no available workaround. The issue impacts a lot of people and requires immediate repair.

  • Status Definitions

     

    Open The issue is pending, or we are still working on the issue.

    Fixed The issue has been resolved. The fix may not be immediately noticeable and may be released in a future version or update.

    Closed This record is either not considered an issue or is better suited as a suggestion. If it is an issue, it may not be reproducible.

    Won't Fix The issue will not be fixed because it is too low in priority. The issue is very minor. The resources required to fix the issue cannot justify the benefits received from fixing the issue. This means the issue is closed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.