Jump to content
  • Sign in to follow this  

    Blacksale


    Templario
    • Status: Closed Priority: Trivial
    Sign in to follow this  


    User Feedback

    Recommended Comments

    There was no need to open a topic for reporting a power, the main reason why it was not working on xat.com/trade it's because I sold it.

    Share this comment


    Link to comment
    Share on other sites

    I took those images long before selling it and it was placed in Spanish because I made an edition and there it was changed because it is my native language.

    Share this comment


    Link to comment
    Share on other sites

    Sorry for my haste. I've been able to reproduce this bug on HTML for the current Blacksale pawns: ho and hb. 

     

    I'm unsure if this is currently affecting other pawns, but it might be worth looking into. 

     

    For now, I'll keep the bug priority as Trivial, as I'm unsure if this is affecting just Blacksale, or if it affects all limited time pawns. If it's affecting all pawns, we may bump it up to a Normal priority.

     

    I'll go ahead and let the administrators know about this and see if they can make the pawns work on HTML5. 

    Share this comment


    Link to comment
    Share on other sites

    The pawns work for me ? (since it's released)

     

    What is wrong here with the pawns?

    Edited by SLOom

    Share this comment


    Link to comment
    Share on other sites
    4 hours ago, SLOom said:

    The pawns work for me ? (since it's released)

     

    What is wrong here with the pawns?

    There was nothing wrong as I can remember.

    I think xTemplario didn't know that I sold my power at Trade chat and didn't refresh my page at his chatroom.

    So he thought it was a bug from blacksale.

    Share this comment


    Link to comment
    Share on other sites
    7 hours ago, SLOom said:

    The pawns work for me ? (since it's released)

     

    What is wrong here with the pawns?

    1) Enable (hat#hb) or (hat#ho) from Blacksale on xat.com/xat5?new

     

    2) They should appear as your new hat in Main chat

     

    3) They should NOT appear as your new hat in a PC

     

    This is what happened to be while trying to reproduce this bug yesterday; I would ignore what Imr is posting.

     

    See if you can also reproduce it.

    Share this comment


    Link to comment
    Share on other sites

    This is not something new and a similar issue was opened by Leandro a few months ago.

     

    To answer you, this is a lack of feature which is NOT added yet and not a bug.

     

    Since it was already reported, I'm closing this thread.

    • Award 1

    Share this comment


    Link to comment
    Share on other sites


    Guest
    This is now closed for further comments

  • Priority Definitions

     

    Trivial The issue is considered low priority.

    Normal This is the default priority.

    High A feature or service is not working properly, and it impacts a lot of people. The issue should be fixed in the near future.

    Critical The issue is show-stopping, meaning that a certain feature or service is completely broken with no available workaround. The issue impacts a lot of people and requires immediate repair.

  • Status Definitions

     

    Open The issue is pending, or we are still working on the issue.

    Fixed The issue has been resolved. The fix may not be immediately noticeable and may be released in a future version or update.

    Closed This record is either not considered an issue or is better suited as a suggestion. If it is an issue, it may not be reproducible.

    Won't Fix The issue will not be fixed because it is too low in priority. The issue is very minor. The resources required to fix the issue cannot justify the benefits received from fixing the issue. This means the issue is closed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.