Jump to content
  • Autoplay issue


    Stif
    • Status: Closed Priority: Normal

    While using youtube bbcode on xatspaces, i noticed that the autoplay function is not working and maybe due to that, loop might be not working either, as you can see here:

     

    6rfL3kI.png

     

    4wJSMwo.png

    I'll leave it on my xatspace to you guys check it out.




    User Feedback

    Recommended Comments

    Note: Autoplay appears to be non-functional on Google Chrome, but does indeed function on Internet Explorer.

    Perhaps someone can test Firefox, Opera, Edge, etc.?

    Share this comment


    Link to comment
    Share on other sites
    22 minutes ago, Laming said:

    This is not related to the browsers or xat, https://developers.google.com/youtube/player_parameters it is correct according to there.

     

    4KimrIkeQ3m_3QtfdmVklg.png

     

    Fixes are there if you want to try: https://itube.aimersoft.com/download-youtube/youtube-autoplay-not-working.html

     

    But this is not related to xat, so nothing can be done.

    Are you sure about this? I find it kind of odd that this suddenly started happening a few weeks ago, as well as the fact that multiple users have been reporting this issue (in the help chat, at least.)

    I tried:

    • Disabling adblock on chrome
    • Ensuring that my youtube "autoplay" button is enabled
    • Ensuring that the videos on my xatspace were not in any sort of 'playlists'

    Yet autoplay on my xatspace does not work on chrome, but does work on Internet explorer. 

    Can you explain this?

    Share this comment


    Link to comment
    Share on other sites

    I found the quickfix for Chrome users:

    1. Go here  - chrome://flags/#autoplay

    2. select how it is selected in this printscreen: http://prntscr.com/jhqe68 or more simply "No user gesture required."

    • Award 2
    • Thanks 1

    Share this comment


    Link to comment
    Share on other sites

    Darkraiiii's comment has been marked as recommended since it seems to be the potential solution to fix the problem.

     

    I have tested it on my side and it worked, so I'll let the other users test this solution and then wait for feedbacks to close this topic.

     

    I did a screenshot to resume what to do so users can understand what they have to do:

     

    dJ3tN96.png

     

    Edited by SlOom

    Share this comment


    Link to comment
    Share on other sites
    1 hour ago, darkraiiii said:

    I found the quickfix for Chrome users:

    1. Go here  - chrome://flags/#autoplay

    2. select how it is selected in this printscreen: http://prntscr.com/jhqe68 or more simply "No user gesture required."

    You're amazing! Thank you so much!

     

    35 minutes ago, SlOom said:

    I have tested it on my side and it worked, so I'll let the other users test this solution and then wait for feedbacks to close this topic

    It has also worked for me!

    Share this comment


    Link to comment
    Share on other sites

    Can I close this topic since it seems to work for 1+ users ?

     

    If you feel that the solution is not working, please contact me or a moderator to get this topic open again.

     

    Thank you.

    Edited by SlOom

    Share this comment


    Link to comment
    Share on other sites


    Guest
    This is now closed for further comments

  • Priority Definitions

     

    Trivial The issue is considered low priority.

    Normal This is the default priority.

    High A feature or service is not working properly, and it impacts a lot of people. The issue should be fixed in the near future.

    Critical The issue is show-stopping, meaning that a certain feature or service is completely broken with no available workaround. The issue impacts a lot of people and requires immediate repair.

  • Status Definitions

     

    Open The issue is pending, or we are still working on the issue.

    Fixed The issue has been resolved. The fix may not be immediately noticeable and may be released in a future version or update.

    Closed This record is either not considered an issue or is better suited as a suggestion. If it is an issue, it may not be reproducible.

    Won't Fix The issue will not be fixed because it is too low in priority. The issue is very minor. The resources required to fix the issue cannot justify the benefits received from fixing the issue. This means the issue is closed.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.